Difference between revisions of "CenterIM4 Requirements"

From CenterIM
Jump to: navigation, search
m (Improved layout)
m (libcurl3-openssl-dev (or similar) is needed for curl-config for ./configure to complete)
Line 14: Line 14:
 
* cogito
 
* cogito
 
* liblzo1 liblzo-dev
 
* liblzo1 liblzo-dev
 +
* libcurl3-openssl-dev
  
  
 
To install this at Debian, type this as root:
 
To install this at Debian, type this as root:
 
  '''apt-get install''' libgpgme11-dev libgpgme11 automake1.10 libgnutls-dev libgnutls13 \
 
  '''apt-get install''' libgpgme11-dev libgpgme11 automake1.10 libgnutls-dev libgnutls13 \
  autoconf libncurses5 libncurses5-dev gettext gcc-4.1 cogito liblzo1 liblzo-dev
+
  autoconf libncurses5 libncurses5-dev gettext gcc-4.1 cogito liblzo1 liblzo-dev libcurl3-openssl-dev
  
  

Revision as of 12:00, 14 April 2007

  • autoconf-2.59 or 2.61
  • automake-1.7 or 1.10
  • gettext-0.16.1


Working package configuration on Debian Testing (Etch).

  • libgpgme11-dev libgpgme11
  • automake1.10
  • libgnutls-dev libgnutls13
  • autoconf
  • libncurses5 libncurses5-dev
  • gettext
  • gcc-4.1
  • cogito
  • liblzo1 liblzo-dev
  • libcurl3-openssl-dev


To install this at Debian, type this as root:

apt-get install libgpgme11-dev libgpgme11 automake1.10 libgnutls-dev libgnutls13 \
autoconf libncurses5 libncurses5-dev gettext gcc-4.1 cogito liblzo1 liblzo-dev libcurl3-openssl-dev


---

Original from http://cim.sbisinger.net/phpwiki/index.php?Requirements